Text Messaging to AT&T Failing to Complete

Incident Report for Level365

Resolved

We have been monitoring outgoing messaging traffic and all traffic is flowing as expected. This issue is resolved.
If you are still experiencing issues with messaging, please contact Level365 support.
Posted Apr 23, 2025 - 13:19 EDT

Monitoring

Our carrier has mitigated the issue and are observing expected SMS and MMS behavior. We will continue to monitor for traffic stability.
Posted Apr 23, 2025 - 09:52 EDT

Identified

We have received notification from an underlying carrier used for text messaging that messages to AT&T destinations may fail to complete. We are working with the affected carrier to restore functionality.
Posted Apr 23, 2025 - 08:36 EDT
This incident affected: Voice Carriers (Bandwidth) and UCaaS (Secondary Services).